1. Inicio
  2. Documentos
  3. Laramin
  4. Requisitos

Requisitos

Laramin y todos los programas desarrollados con Laramin 1.2.1 o superior utilizan la versión de Laravel 5.6, con lo cual los requisitos son los mismos que laravel:

  • PHP >= 7.1.3
  • Apache >= 2.4
  • MYSQL >= 5.5
  • Extensión PHP OpenSSL
  • Extensión PDO PHP
  • Extensión PHP Mbstring
  • Extensión de Tokenizer PHP
  • Extensión XML PHP
  • Extensión de Ctype PHP
  • Extensión JSON PHP
¿Te resultó útil este artículo? Si 12 No